Cara Mudah Setting EtherChannel Pada Cisco

Pada pembelajaran Jaringan Komputer kali ini akan dibahas mengenai "Cara Setting EtherChannel Pada Cisco". Apa itu EtherChannel ?

Etherchannel adalah sebuah configure dimana kita akan menggabungkan 2 kabel jaringan (LAN) menjadi satu dan mempunyai keunggulan Kecepatan dua kali lipat dan secara logical dua kabel menjadi satu. Selain itu juga EtherChannel akan berfungsi jika kabel 1 putus maka akan ada backup kabel lainnya, sehingga jaringan tetap terjaga.

Cara Setting EtherChannel Pada Cisco

Untuk cara serttingnya sangat mudah.
Jika anda tidak mempunyai perangkat cisco anda bisa menggunakan Cisco Packet Tracer untuk mempraktikannya :
Silahkan lihat gambar diatas, kami menggunakan 2 Swicth dan 2 kabel. Anda juga bisa menggunakan Swicth dengan Router. Contoh diatas adalah contoh yang banyak digunakan bagi anda seorang Network Engineer disebuah perusahaan.

Pada SW-1
Switch>enable 
Switch#configure terminal 
Switch(config)#hostname SW-1
SW-1(config)#interface range f0/1-2
SW-1(config-if-range)#channel-group 1 mode active 
SW-1(config-if-range)#exit
SW-1(config)#interface port-channel 1
SW-1(config-if)#switchport mode trunk 

Pada SW-2
Switch>enable 
Switch#configure terminal 
Switch(config)#hostname SW-2
SW-2(config)#interface range f0/3-4
SW-2(config-if-range)#channel-group 1 mode active 
SW-2(config-if-range)#exit
SW-2(config)#interface port-channel 1
SW-2(config-if)#switchport mode trunk 

Note :
Untuk Port atau Interface pada masing-masing switch, silahkan samakan dengan Port yang ada pada Switch anda.
Untuk banyaknya kabel anda bisa membuat etherchannel lebih dari 2, dan pastinya jika semakin banyak kabel maka semakin cepat pula kecepatan access datanya.
Namun kekurangannya kita akan semakin boros penggunaan kabel jaringan :)
Well done! you have successfully gained access to Decrypted Link.
Tomorrow's top smartphone? That'll probably be a 5G phone, like the Galaxy S10 5G, and then, eventually, a foldable phone with 5G, starting with the Huawei Mate X and Samsung Galaxy Fold. But foldable phones are unproven and 5G in the US isn't in enough cities around the country to recommend. Our list will remain practical.

Our pick for best phone isn't just crowning the newest iPhone and calling it a day, though our list does have a lot of familiar names: Apple, Samsung, Google, Xiaomi, Oppo, Vivo and LG, all in the top 15. Newer companies in the US like Huawei and OnePlus make the list, too, though their limited availability is noted.

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel